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1. Introduction

FEMA Flood zone maps delineate the boundaries of the 100-year base flood elevation 

(BFE) of a water body. This translates to a one percent chance of flooding to this level in any 

given year, and is used by FEMA as the standard threshold of risk beyond which houses are 

considered to be in danger of flooding. Homeowners in these areas must pay for expensive flood 

insurance. Many flood zones in the City of Ramsey were approximated by FEMA using 2011 

data, which used older, low-resolution spatial data and lacked the accuracy of a detailed 

hydrological study. The City of Ramsey is naturally interested in making these flood zones more 

precise to lessen the burden on property owners, who must often individually hire surveyors to 

inspect their property in an effort to determine if it is necessary for the homeowner to purchase 

flood insurance. 

To address this issue, the City of Ramsey tasked us with using more accurate spatial data 

and GIS methods to produce a more accurate flood zone delineation in the areas where flood 

zones were approximated. Traditionally, flood zones are modeled based upon either previously 

observed flood event data or using detailed engineering studies, but these methods were not 

feasible to conduct given the lack of previous engineering data for these areas.1 Additionally, 

using GIS provides an alternative methodology that can highlight the importance of certain 

modeling parameters. Given the enormous complexity of water dynamics it is difficult to 

precisely model the behavior of flooding water, but we aimed to use high-resolution remotely 

sensed data to provide a more accurate depiction of where flood water will likely go during 

flood events.1

This report discusses the methodology we used to model flood zones, as well as the 

rationale behind these decisions. To maximize the ability to replicate our results, a write-up for 

each step in this process is provided. We then cover the results of this model, how they can be 

interpreted, and the benefits and limitations of our approach. 

2. Objectives

The main objective of the project is to provide a floodplain delineation data model for 

approximate flood zones in the City of Ramsey using the techniques and tools of GIS. We aim to 

build a user-friendly model using ModelBuilder in ArcMap. This model will enable one to study 

the impact of changes in different parameters, e.g. elevation level, floodplain delineation. 

Validation of the data model will be conducted by testing it using detailed study area 

cross-sections from the FEMA NFHL dataset and comparing the results generated by the model 

1Liu, Y.B., & Smedt, F.D. (2005). Flood Modeling for Complex Terrain Using GIS and Remote Sensed Information. Water 

Resources Management, 19(5), 605-624. https://doi.org/10.1007/s11269-005-6808-x 
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to the existing detailed study floodplain delineations. The model will then be applied using our 

generated mapping cross-sections in approximate study areas. 

 

3. Data and Methods 

Our study area included the entire City of Ramsey. The focus areas examined were the 

Ramsey flood zones, which includes both the approximate and the well-defined flood zone 

boundaries. We used high-resolution 2012 LIDAR data to process a DEM with a 1-meter 

resolution, and used this as the primary data source with which to carry out our analysis. This 

is justified by the importance of accurate DEMs modeling flooding effects, as accurate 

elevation and terrain data has been shown to be important in creating these models.2  Data was 

obtained from the following source: 

 
● “LiDAR Elevation Data for Minnesota”. Minnesota Geospatial Information Office. 

http://www.mngeo.state.mn.us/chouse/elevation/lidar.html#data 

 
3.1 Model 

The following two-part diagram is an overview of the ArcMap model we used to create the 

base flood zone output results. The details of each step in this process are covered below. 
 

 

 

 

 

 

 

 

 

 
2 Sanders, B.F. (2007). Evaluation of on-line DEMs for flood inundation modeling. Advances in Water Resources, 30(8), 

1831-1843. https://doi.org/10.1016/j.advwatres.2007.02.005 
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3.2 Description of Tools Used in the Model 

(1) 3D Analyst Toolbox License 

(1.1) Create TIN 

[3D Analyst Tools > Data Management > TIN > Create TIN] 

It creates a triangulated irregular network (TIN) dataset. 
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(1.2) TIN to Raster 

[3D Analyst Tools > Conversion > From TIN > TIN to Raster] 

It creates a raster by interpolating its cell value from the elevation of the input 

TIN at the specified sampling distance. 
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(2) Spatial Analyst Toolbox License 

(2.1) Greater Than Frequency 

[Spatial Analyst Tools > Local > Greater Than Frequency] 

It evaluates on a cell-by-cell basis the number of times a set of rasters is greater 

than another raster. 
 

  (2.2) Contour 

[Spatial Analyst Tools > Surface > Contour] 

It creates a line feature class of contours (isolines) from 

a raster surface. 
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(2.3) Extract by Attributes 

[Spatial Analyst Tools > Extraction Toolset] 

It extracts the cells of a raster based on a logical query. 
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(3) Conversion Toolbox License 

(3.1) Raster to Polygon 

[ Conversion Tools > From Raster > Raster to Polygon] 

Converts a raster dataset to polygon features. 
 

 
 

 

 

 

 

(4) Data Management Toolbox License 

(4.1) Multipart to Singlepart 

[Data Management Tools > Features > Make Feature Layer] 

Creates a feature class containing singlepart features generated by separating multipart 

input features. 
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 (4.2) Make Feature Layer 

[Data Management Tools > Layers and Table Views > Make Feature Layer] 

Creates a feature layer from an input feature class or layer file. The layer that is created by the 

tool is temporary and will not persist after the session ends unless the layer is saved to disk or 

the map document is saved. 
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(4.3) Dissolve 

[Data Management Tools > Generalization > Dissolve] 

Aggregates features based on specified attributes. 
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(4.4) Eliminate Polygon Part 

[Data Management Tools > Generalization > Eliminate Polygon Part] 

Creates a new output feature class containing the features from the input polygons with 

some parts or holes of a specified size deleted. 
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Results 

 
The approximate floodplain delineations generated by this study found that the effective 

FEMA A Zones from the December, 2015 FIS Study and floodplain maps do not closely follow 

the 2012 LiDAR derived elevation contours. As a result, many properties and existing structures 

lie within the 100-yr flood event delineation though they are several feet above the elevation of 

the actual flooding area. 

 
The data geo-processing model produced a floodplain delineation result that correlated 

well and closely matched the existing effective floodplain delineation. The model was tested on 

a portion of Trott Brook that was studied by FEMA with detailed hydraulic and hydrologic 

methods. Validation of the modeling results for the test area was the impetus to move forward 

with using the floodplain delineation analysis model on the targeted approximate floodplain 

study areas of Ramsey. 

 
The modeling results for approximate study areas produced floodplain delineations that 

largely removed structures from the 100-year inundation zone. However, the modeling results 

also highlighted other large areas near approximate study flooding sources that are not in any 

effective flood zone but may be inundated during a significant flooding event. 

 
Extensive literature across time and countries shows that other explanatory variables like 

drainage basin, storage area, soil type, etc. are significant in the floodplain regression analysis. 3 4  

In this model, we primarily consider the elevation data and not the other variables which are 

present in the true model. This leads to underfitting of model. Statistical theory shows that 

underfitting in multiple linear regression models creates biased estimates of the coefficients of 

the explanatory variables. Hence, in this case, it is expected that multiple linear regression will 

provide biased estimates. 

 

 

 

 

 

 

 

 

 

 

 

 
 

3Tehrany, M.S., Shabani, F., Jebur, M.N., Hong, H., Chen, W. & Xie, X. (2017) GIS-based spatial prediction of flood prone areas 

using standalone frequency ratio, logistic regression, weight of evidence and their ensemble techniques. Geomatics, Natural 

Hazards and Risk, 8(2), 1538-1561, https://doi.org/10.1080/19475705.2017.1362038 

 
4 Kim, Y.O., Seo, S.B. & Jang, O.J. (2012) Flood risk assessment using regional regression analysis. Natural Hazards, 63(2), 

1203-1217. https://doi.org/10.1007/s11069-012-0221-6 
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Mapping Results 
 

This graphic illustrates how mapping cross-sections are shaped. From FEMA 

Floodplain Mapping Guidelines and Specifications5: 

 

● Cross-Sections should be placed close enough to provide reasonable approximation of 

the flooding source’s profile based on terrain. 

● Additional Cross-Sections should be placed at major changes in the width of the 1% 

annual-chance floodplain. 

● Typically, cross-sections are placed perpendicular to the stream centerline. 

● This approach generally works well and produces reasonable results, except where 

streams are highly sinuous or have multiple branches. 

 

 

 

 

 

 

 

 

 
 

5 FEMA (2016) Guidance: Automated Engineering. Guidelines and Standards for Flood Risk Analysis and Mapping. 

https://www.fema.gov/guidelines-and-standards-flood-risk-analysis-and-mapping 
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This map depicts a modeled TIN over the LiDAR derived DEM. The mapping cross-section 

(black lines) elevations were shaped and assigned elevations. The blue areas are the 100-yr 

floodplain generated from the cut/fill analysis between the TIN and DEM. 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

The modeling approach is illustrated here. The 

DEM raster landform elevation is the basis for 

the analysis (bottom layer). The modeled TIN is 

converted to a raster (middle layer). The raster 

analysis produces the floodplain result (top 

layer). 
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Map depicting typical modeling results along portions of County Ditch #66, an approximate 

floodplain area in the 2015 floodplain study. 
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Map showing minor floodplain delineation changes impacting existing structures along a 

backwater to County Ditch #66. 
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Conclusion 

 
We found that improved elevation data allows for more accuracy for floodplain 

delineations. We created a type of cut-fill model, as well as a modeling tool for easy replication, 

that used this LIDAR data to create flood zones for approximate areas. We tested this model on 

detailed flood zone areas and found that our model closely matches the result of detailed zones. 

 
Flood zones have a large impact on property owners. We used GIS methods to provide an 

alternative model of approximate flood zones, and used high-resolution elevation data to provide 

more accurate zones in these areas. Elevation was a strong predictor of flood zones, and our 

results matched well when compared to detailed flood zones. However, due to a lack of 

validation data, further engineering work is needed to confirm the accuracy of our modeled flood 

zones and identify any site-specific factors not considered in our model. Even without such 

validation, our study emphasizes the need for revisions of the approximate flood zones and 

provides a tool that will allow the City of Ramsey to easily explore the effect of elevation on 

flood zones. The next appropriate steps are to complete a new detailed Letter of Map Revision 

for problematic approximate floodplain delineation areas and apply engineering methods to 

analyze the effectiveness of this new study in delineating flood zones. 

18


	Blank Page



